This topic can no longer be replied to because it has been locked.

MageMonkey Extension for "Mailchimp"
Gravatar
Joined: 2016-08-16
Posts: 1
Hi,

I am trying to install the MageMonkey Extension for "Mailchimp"

Error:
Checking dependencies of packages

CONNECT ERROR: Package community/Ebizmarts_MageMonkey 1.2.5: requires PHP version >= 5.2.0 and <= 6.0.0 current is: 7.0.9


I have php 7.0.9 in magento 1.9.2.3 version. Can you please let me know how can i install it.?
Gravatar
Joined: 2016-06-09
Posts: 1020
Hello,

Our extension doesn't officially support PHP7, if regardless you want to install it, you are going to have to do it manually.

Check our wiki: http://wiki.ebizmarts.com/magemonkey/installation#TOC-Manual-installation

NEWSLETTER

Subscribe to our newsletter to receive emails and useful news articles