This topic can no longer be replied to because it has been locked.

Actualización importante de MageMonkey
Gravatar
Joined: 2017-02-20
Posts: 14
Hola buenas tardes,
hemos recibido su notificación respecto al plugin de MageMonkey para Magento 1 y estamos confundidos sobre si tenemos que actualizar algo o no.
No nos ha quedado muy claro que versión es la que no va a seguir funcionando y si nos afecta.

Si es así nos preocupa el aviso del nuevo plugin "Please note Multi-store set ups are not fully supported yet."
Nosotros tenemos muchos Magentos Multi-store y hasta ahora funcionaba. Ya no va a ser compatible?

Por favor es importante para nosotros, espero vuestra respuesta.
Un saludo.
Gravatar
Joined: 2016-06-09
Posts: 1020
Buenas tardes,

Disculpas por la demora, despues del 4 de marzo ya no vamos a dar soporte técnico para MageMonkey, lo estamos discontinuando porque usa la API vieja de Mailchimp. La extensión va a seguir funcionando al menos por varios meses de todos modos, pero eventualmente Mailchimp va a dejar de soportar la API vieja (1.3/2.0) y ahí sí va a dejar de andar la extensión.

Estamos trabajando para agregar soporte para multi-store para e-commerce data (ya funciona para las listas de subscripción en la version actual), y ésto va a estar disponible en la próxima versión que debería salir ésta semana o la próxima, mientras podés seguir usando MageMonkey.

Otras funcionalidades que aun no estan y van a ser agregadas mas adelante son: Subscribe on Checkout, Additional Lists, Subscription Groups

Podés monitorear cuando sale una nueva versión y los cambios implementados en el repositorio de GitHub: https://github.com/mailchimp/mc-magento/releases


Saludos

Gravatar
Joined: 2017-02-20
Posts: 14
Hola,
muchas gracias por la respuesta.
Nuestras tiendas son multi-store así que estoy a la espera de que saquen la versión compatible. Será esta semana?
Gracias!!
Gravatar
Joined: 2016-06-09
Posts: 1020
Muy posiblemente sea ésta semana, estamos en la fase de testing en éste momento.
Gravatar
Joined: 2017-02-20
Posts: 14
Hola, aún no se sabe nada?
Queremos cambiarlo en varios Magentos pero necesitamos que sea compatible con multistore
:(
Gravatar
Joined: 2016-06-09
Posts: 1020
Seguimos testeando porque debemos asegurarnos que funcione adecuadamente y aun estamos arreglando detalles, va a estar en el repositorio cuando esté pronto.

NEWSLETTER

Subscribe to our newsletter to receive emails and useful news articles