This topic can no longer be replied to because it has been locked.

Magento V1.5
Gravatar
Joined: 2017-03-22
Posts: 2
Hi,

A client of ours is currently running Magento 1.5 CE.

Is MailChimp for Magento completely incompatible with this version of Magento?

Thanks
Gravatar
Joined: 2016-06-09
Posts: 1020
Hello,

The official supported versions are:

CE v1.7.x, CE v1.8.x, CE v1.9.x, EE v1.11.x, EE v1.12.x, EE v1.13.x, EE v1.14.x

And even with 1.7 a fix on the database is necessary for it to work properly.

You can try if you want (preferely on a test environment first), but 1.5 is not supported.
Gravatar
Joined: 2017-03-22
Posts: 2
Thanks for the swift response, we thought that would be the case smile

NEWSLETTER

Subscribe to our newsletter to receive emails and useful news articles